Ruby-FFTW3 -- Fast Fourier Transforms by using FFTW Ver.3

by T. Horinouchi


What's new!


Documents


Download


Installation

   gem install ruby-fftw3

If you want to have NumRu::FFTW3 to use numru-narray (NumRu::NArray,
seiya's 64-bit version of NArray),
install it in advance and set the environmental variable
NARRAY_TYPE as "numru-narray" (if bash, export NARRAY_TYPE=numru-narray).
The default is to use narray (the original masa's NArray, not Numo::NArray).